<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>America’s meddling in Venezuela has no boundaries. After a failed coup attempt, trying to install a bogus president and imposing crippling sanctions, will it ever be held to account? | In Gaza</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://ingaza.wordpress.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s2.wp.com/wp-content/themes/pub/suits/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="In Gaza &raquo; Feed" href="https://ingaza.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Gaza &raquo; Comments Feed" href="https://ingaza.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Gaza &raquo; America’s meddling in Venezuela has no boundaries. After a failed coup attempt, trying to install a bogus president and imposing crippling sanctions, will it ever be held to&nbsp;account? Comments Feed" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytU9tuhCAQ/aEiUrdZfWj6LaCzlF0Qwwy1/n1RsWm2jd20+8YM5zKcDHwcWOt7gp64i2ywUZse+Ti03jF0xsJ0VRUt4gP/mWbNBZCfgQbZXthSfYNvWB1TqSDodBOA14UoSrY4cRWN7biyfhFRQYaJI00WbhBbWF9mkJOPxHQw3V8lgiTTa/yFforWMjQEDDozE3IoXIiyqg6VqHkPIy6K2aAzSPMrE9Qj4dpmbwbGu7u0MviIYO/kMQRwJrpP6n40rc+jiOKxKso8UW6yf8e6hmeT6Pq6Vf+6u7e28wKmvhskzQiXrCRYcAm2RxtNp4ESHbczI3jfpyw/SakUICLbYqTX5HXLT9lZ7nx1Cn4d+sU9i6e6aZrj4SjOHzL4co8=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='suits-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%26subset%3Dlatin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjEsOwjAMRC9EMEUqKgvEWdLgBlPno9hRxO0Ju7IBsZuneTPQsnEpKkYFvWNAgVxnkEoqIPpk3DuRHWy0UE3m6ikKNLp57CLW3qaV0LBtoBgyW8U/DhYmt5bfvsdkODmrlOIHmIUtlW/TgjMn36OHbm3wPbqGyzCeD8NpPE7T4wUvAmeS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5McXJ+XklqXglIbW5+UmZOqm5pcWpRYjpQDGhQWj5QnX2uraGpqYWxqZmZqXEWALkfL7E='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ingaza.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Daesh terrorists Confess Terrorism Done In Coordination With US Occupation&nbsp;Forces' href='https://ingaza.wordpress.com/2020/05/16/daesh-terrorists-confess-terrorism-done-in-coordination-with-us-occupation-forces/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/" />
<link rel='shortlink' href='https://wp.me/pnF2y-6Ok' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fingaza.wordpress.com%2F2020%2F05%2F21%2Famericas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fingaza.wordpress.com%2F2020%2F05%2F21%2Famericas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="America’s meddling in Venezuela has no boundaries. After a failed coup attempt, trying to install a bogus president and imposing crippling sanctions, will it ever be held to account?" />
<meta property="og:url" content="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/" />
<meta property="og:description" content="May 21, 2020, RT.com -by Eva K Bartlett America’s meddling in Venezuela has no boundaries. After a failed coup attempt, trying to install a bogus president, and imposing crippling sanctions, will i…" />
<meta property="article:published_time" content="2020-05-21T06:00:41+00:00" />
<meta property="article:modified_time" content="2020-05-21T06:00:41+00:00" />
<meta property="og:site_name" content="In Gaza" />
<meta property="og:image" content="https://ingaza.files.wordpress.com/2020/05/gwedo.jpg" />
<meta property="og:image:width" content="1342" />
<meta property="og:image:height" content="886" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EvaBartlettGaza" />
<meta name="twitter:site" content="@EvaBartlettGaza" />
<meta name="twitter:text:title" content="America’s meddling in Venezuela has no boundaries. After a failed coup attempt, trying to install a bogus president and imposing crippling sanctions, will it ever be held to&nbsp;account?" />
<meta name="twitter:image" content="https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://ingaza.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ingaza.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ingaza.wordpress.com/osd.xml" title="In Gaza" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="In Gaza" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="and beyond" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ingaza.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="May 21, 2020, RT.com -by Eva K Bartlett America’s meddling in Venezuela has no boundaries. After a failed coup attempt, trying to install a bogus president, and imposing crippling sanctions, will it ever be held to account? Venezuela is back in the news again, just weeks after yet another failed coup attempt that was almost&hellip;" />
	<style type="text/css" id="suits-header-css">
			.site-header {
			background: #000 url(https://ingaza.files.wordpress.com/2017/05/cropped-cropped-dscn4320.jpg) no-repeat scroll top;
		}
			.site-title,
		.site-description {
			color: #e51e00;
		}
		</style>
	<link rel="amphtml" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/amp/"></head>

<body class="post-template-default single single-post postid-26184 single-format-standard customizer-styles-applied no-footer-sidebar highlander-enabled highlander-light">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
			
			<a class="home-link" href="https://ingaza.wordpress.com/" title="In Gaza" rel="home">
				<h1 class="site-title">In Gaza</h1>
				<h2 class="site-description">and beyond</h2>
			</a><!-- #navbar .header-navigation -->

			<div id="navbar" class="header-navigation">

				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<div class="nav-menu"><ul>
<li class="page_item page-item-23282"><a href="https://ingaza.wordpress.com/about-me/">About Me</a></li>
<li class="page_item page-item-4191"><a href="https://ingaza.wordpress.com/photos-and-videos-zionist-massacre-of-gaza-2008-2009/">Gaza massacre 2008-9</a></li>
<li class="page_item page-item-22925 page_item_has_children"><a href="https://ingaza.wordpress.com/interviews-and-talks-on-palestine/">INTERVIEWS AND TALKS ON&nbsp;PALESTINE</a>
<ul class='children'>
	<li class="page_item page-item-13179"><a href="https://ingaza.wordpress.com/interviews-and-talks-on-palestine/interviews/">Interviews on Gaza</a></li>
	<li class="page_item page-item-13153"><a href="https://ingaza.wordpress.com/interviews-and-talks-on-palestine/gaza-presentation-reactions/">Feedback on Gaza Talks/Interviews</a></li>
	<li class="page_item page-item-13569"><a href="https://ingaza.wordpress.com/interviews-and-talks-on-palestine/2014-speaking-tour-photos/">2014 Speaking Tour&nbsp;Photos</a></li>
</ul>
</li>
<li class="page_item page-item-22907 page_item_has_children"><a href="https://ingaza.wordpress.com/photos-from-gaza/">PHOTOS FROM GAZA</a>
<ul class='children'>
	<li class="page_item page-item-4192"><a href="https://ingaza.wordpress.com/photos-from-gaza/photos-lovely-gaza-despite-it-all/">Lovely Gaza&#8230;</a></li>
	<li class="page_item page-item-6379"><a href="https://ingaza.wordpress.com/photos-from-gaza/gaza-artists/">Palestinian artists in&nbsp;Gaza</a></li>
	<li class="page_item page-item-8571"><a href="https://ingaza.wordpress.com/photos-from-gaza/palestinian-women/">Palestinian women</a></li>
</ul>
</li>
<li class="page_item page-item-17511 page_item_has_children"><a href="https://ingaza.wordpress.com/syria/">SYRIA</a>
<ul class='children'>
	<li class="page_item page-item-16418"><a href="https://ingaza.wordpress.com/syria/syria-my-published-articles-from-and-on-syria-2014-2017/">SYRIA: My Published Articles From and on Syria&nbsp;(2014-2018)</a></li>
	<li class="page_item page-item-17488"><a href="https://ingaza.wordpress.com/syria/short-videoaudio-clips-fromon-syria-and-syrians/">short video/audio clips from/on Syria and&nbsp;Syrians</a></li>
	<li class="page_item page-item-17614"><a href="https://ingaza.wordpress.com/syria/my-interviews-on-syria/">My Interviews/Talks on&nbsp;Syria</a></li>
	<li class="page_item page-item-16796"><a href="https://ingaza.wordpress.com/syria/yarmouk-understanding-the-situation/">YARMOUK: understanding the&nbsp;situation</a></li>
	<li class="page_item page-item-17380"><a href="https://ingaza.wordpress.com/syria/human-rights-front-groups-humanitarian-interventionists-warring-on-syria/">Human Rights front groups (&#8220;Humanitarian Interventionists&#8221;) warring on&nbsp;Syria</a></li>
</ul>
</li>
<li class="page_item page-item-4557 page_item_has_children"><a href="https://ingaza.wordpress.com/videos-from-gaza/">videos from Gaza</a>
<ul class='children'>
	<li class="page_item page-item-9114"><a href="https://ingaza.wordpress.com/videos-from-gaza/farming-under-fire-in-the-border-region/">farming under fire in the border&nbsp;region</a></li>
	<li class="page_item page-item-9112"><a href="https://ingaza.wordpress.com/videos-from-gaza/fishing-under-fire/">fishing under fire</a></li>
	<li class="page_item page-item-4900"><a href="https://ingaza.wordpress.com/videos-from-gaza/videos-sea-scenes/">videos: sea scenes</a></li>
</ul>
</li>
</ul></div>
					<form role="search" method="get" class="search-form" action="https://ingaza.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation .navigation .main-navigation -->

			</div><!-- #navbar .header-navigation -->

		</header><!-- #masthead .site-header -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			
<article id="post-26184" class="post-26184 post type-post status-publish format-standard hentry category-un category-venezuela">

	
			<header class="entry-header">

				
				<h1 class="entry-title">America’s meddling in Venezuela has no boundaries. After a failed coup attempt, trying to install a bogus president and imposing crippling sanctions, will it ever be held to&nbsp;account?</h1>
			</header><!-- .entry-header -->

											<div class="entry-content">
					<p dir="ltr"><span style="color:#000000;">May 21, 2020, <a href="https://www.rt.com/op-ed/489265-venezuela-sanctions-pandemic-tv-us/" target="_blank" rel="noopener">RT.com</a></span></p>
<p dir="ltr"><span style="color:#000000;">-by Eva K Bartlett</span></p>
<p dir="ltr"><span style="color:#000000;">America’s meddling in Venezuela has no boundaries. After a failed coup attempt, trying to install a bogus president, and imposing crippling sanctions, will it ever be held to account?</span></p>
<p dir="ltr"><span style="color:#000000;">Venezuela is back in the news again, just weeks after yet another failed<a style="color:#000000;" href="https://venezuelanalysis.com/news/14869" target="_blank" rel="noopener noreferrer"> coup attempt</a> that was almost certainly backed by the US. This time, it’s the American sanctions against the country that are making the headlines &#8211;<a style="color:#000000;" href="https://twitter.com/camilateleSUR/status/1262737616530747392" target="_blank" rel="noopener noreferrer"> measures that caused</a> US company AT&amp;T to<a style="color:#000000;" href="https://www.reuters.com/article/us-at-t-venezuela/att-closes-its-paytv-service-in-venezuela-amid-us-sanctions-idUSKBN22V227" target="_blank" rel="noopener noreferrer"> shut down</a> satellite TV provider, DirecTV, thereby depriving Venezuelans of a number of foreign channels.</span></p>
<p dir="ltr"><span style="color:#000000;">The irony, of course, is that while it’s US sanctions that are the cause of this shutdown, had it been President Nicolás Maduro who closed DirecTV, you can bet Western media headlines would be screaming about censorship of the media (although most were rather quiet when<a style="color:#000000;" href="https://sputniknews.com/europe/202004221079060453-russia-slams-press-freedom-watchdog-for-giving-estonia-high-score-despite-sputnik-row/" target="_blank" rel="noopener noreferrer"> Estonia shut down Sputnik</a>.).</span></p>
<p dir="ltr"><span style="color:#000000;">The impact of this latest development will be a major inconvenience for most of Venezuela’s poorest – another example of how the sanctions are not merely targeting the administration but the people themselves. US<a style="color:#000000;" href="https://www.rt.com/op-ed/475983-sanctions-kill-people-syria-us/" target="_blank" rel="noopener noreferrer"> sanctions against Syria</a>, Venezuela, Iran and a<a style="color:#000000;" href="https://findit.state.gov/search?query=sanctions&amp;affiliate=dos_stategov" target="_blank" rel="noopener noreferrer"> long list of</a> other targeted nations have deprived them of access to vital medicines, medical equipment, income and more.</span></p>
<p dir="ltr"><span style="color:#000000;">As I noted in a<a style="color:#000000;" href="https://www.rt.com/op-ed/459333-syria-venezuela-same-tactics-america/" target="_blank" rel="noopener noreferrer"> prior article</a>, the Center for Economic and Policy Research<a style="color:#000000;" href="http://cepr.net/images/stories/reports/venezuela-sanctions-2019-04.pdf" target="_blank" rel="noopener noreferrer"> estimated</a> that a staggering 40,000 Venezuelans died in 2017 and 2018 due to sanctions. This shameful statistic lends weight to former UN expert Alfred de Zayas<a style="color:#000000;" href="https://twitter.com/Alfreddezayas/status/1124732644288233472" target="_blank" rel="noopener noreferrer"> naming sanctions</a> as a form of terrorism, “because they invariably impact, directly or indirectly, the poor and vulnerable.”</span></p>
<p dir="ltr"><span style="color:#000000;">So well done, America, for adding another layer of misery to the heap you&#8217;ve already created.</span></p>
<p dir="ltr"><span style="color:#000000;"><strong>The plan to abduct Maduro</strong></span></p>
<p dir="ltr"><span style="color:#000000;">Just a couple of weeks beforehand, on May 3 and 4, Venezuelan forces had prevented<a style="color:#000000;" href="https://venezuelanalysis.com/news/14876" target="_blank" rel="noopener noreferrer"> 60 paramilitaries</a> on two speedboats &#8211;<a style="color:#000000;" href="https://twitter.com/Mision_Verdad/status/1257405793969803265" target="_blank" rel="noopener noreferrer"> including Americans</a> &#8211; from carrying out their plan to kidnap Venezuela&#8217;s president and replace him with Juan Guaido, who the US and Canada have been attempting to install as president since early 2019.</span></p>
<p dir="ltr"><span style="color:#000000;">Guaido, the self-appointed ‘interim president’, was<a style="color:#000000;" href="https://twitter.com/jaarreaza/status/1262165342857674753" target="_blank" rel="noopener noreferrer"> aware</a> of the plot, which involved a contract of $213million according to documents that have entered the public domain. The US and Canadian authorities were<a style="color:#000000;" href="https://canadiandimension.com/articles/view/canada-and-the-coup-attempt-against-venezuela" target="_blank" rel="noopener noreferrer"> most likely</a> in the loop, too. </span></p>
<p dir="ltr"><span style="color:#000000;">Guaido first announced himself as ‘interim president’ in January 2019, to the surprise of most Venezuelans and with no election. Most countries rejected this breach of Venezuela’s sovereignty, with only a smattering of Western terrorist supporting countries that advocate regime change &#8211; and some nations that they bully &#8211; endorsing him. </span></p>
<p dir="ltr"><span style="color:#000000;">A month later, there were failed Western-backed attempts to ram ‘aid trucks’ (loaded<a style="color:#000000;" href="https://twitter.com/AhmedKaballo/status/1101026133095661569" target="_blank" rel="noopener noreferrer"> with wires and nails</a>) through Colombia’s border with Venezuela, the goal being to vilify the government for failing to accept what was clearly not aid (and was not coming via a proper channel either).</span></p>
<p dir="ltr"><span style="color:#000000;">In March, the unpopular Guaido<a style="color:#000000;" href="https://twitter.com/EvaKBartlett/status/1262979522921730048" target="_blank" rel="noopener noreferrer"> was booed</a> and fled from a pro-government area in Caracas, ironically with Venezuelan security protecting him from an angry crowd. In the same month, I tried to see the supposedly massive pro-opposition rallies I had heard of in the capital, but instead came across huge<a style="color:#000000;" href="https://www.youtube.com/watch?v=XaQ7SdSa9Fg&amp;feature=youtu.be" target="_blank" rel="noopener noreferrer"> pro-government demonstrations</a>. </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='620' height='349' src='https://www.youtube.com/embed/XaQ7SdSa9Fg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='620' height='349' src='https://www.youtube.com/embed/xgFSeI2Km9Q?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p dir="ltr"><span style="color:#000000;">In April, Guaido and a<a style="color:#000000;" href="https://www.mintpressnews.com/the-violent-past-of-venezuelan-opposition-leader-leopoldo-lopez/229679/" target="_blank" rel="noopener noreferrer"> violent right-wing opposition leader</a>, with the backing of the US, attempted a<a style="color:#000000;" href="https://venezuelanalysis.com/news/14453?fbclid=IwAR0DGTKtHTPBYozt8qTqTShnu_bhj2pNZkTGa90bCKxTiky6c4ok52Ak4u4" target="_blank" rel="noopener noreferrer"> coup</a>— an attempt<a style="color:#000000;" href="https://www.youtube.com/watch?v=fYjuEk5Jt-w&amp;feature=youtu.be" target="_blank" rel="noopener noreferrer"> clearly rejected by</a> masses of Venezuelans. Fast forward to January this year and Guaido<a style="color:#000000;" href="https://venezuelanalysis.com/news/14755" target="_blank" rel="noopener noreferrer"> failed to be re-elected</a> as president of the country’s National Assembly.</span></p>
<div data-shortcode="caption" id="attachment_26191" style="width: 1352px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-26191" data-attachment-id="26191" data-permalink="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/gwedo/" data-orig-file="https://ingaza.files.wordpress.com/2020/05/gwedo.jpg" data-orig-size="1342,886" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gwedo" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=620" class="alignnone size-full wp-image-26191" src="https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=620" alt="gwedo" srcset="https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=620 620w, https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=1240 1240w, https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=150 150w, https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=300 300w, https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=768 768w, https://ingaza.files.wordpress.com/2020/05/gwedo.jpg?w=1024 1024w" sizes="(max-width: 620px) 100vw, 620px"   /><p id="caption-attachment-26191" class="wp-caption-text"><span style="color:#000000;">Guaido attempted to scale a fence before the vote took place. His claims that he was barred from entering have been disputed. (Reuters) via </span><a href="https://venezuelanalysis.com/news/14755" target="_blank" rel="noopener"><span style="color:#000000;">Venezuelanalysis.com</span></a></p></div>
<p dir="ltr"><span style="color:#000000;">In spite of the absurd amount of backing Guaido has received from Western governments,<a style="color:#000000;" href="https://venezuelanalysis.com/news/14876" target="_blank" rel="noopener noreferrer"> it seems even some opposition</a> within Venezuela don’t want him, and would prefer to return to dialogue with Maduro’s government.</span></p>
<p dir="ltr"><span style="color:#000000;">Perhaps this was down to Guaido staffers’ alleged involvement in <a style="color:#000000;" href="https://venezuelanalysis.com/news/14545" target="_blank" rel="noopener noreferrer">embezzling</a> ‘humanitarian aid’ funds.<a style="color:#000000;" href="https://venezuelanalysis.com/news/14656" target="_blank" rel="noopener noreferrer"> Photos</a> taken with  Colombian drug traffickers and paramilitary leaders probably didn&#8217;t help his cause, either.</span></p>
<p dir="ltr"><span style="color:#000000;">After so many Guaido false starts and flops, and their failure to bring him an iota of legitimacy, surely it’s time for the US and Canadian administrations to accept they are<a style="color:#000000;" href="https://twitter.com/EvaKBartlett/status/1262977503804694528" target="_blank" rel="noopener noreferrer"> flogging a dead horse</a>?</span></p>
<p dir="ltr"><span style="color:#000000;"><strong>What’s the UN doing?</strong></span></p>
<p dir="ltr"><span style="color:#000000;">On Tuesday, Venezuela&#8217;s Ambassador to the United Nations, Samuel Moncada,<a style="color:#000000;" href="https://twitter.com/SMoncada_VEN/status/1262880788963524609" target="_blank" rel="noopener noreferrer"> tweeted</a>: “May 20 at 3:00 pm, the UN Security Council will debate the situation in Venezuela. The meeting was requested by Russia after the terrorist armed attack carried out from Colombia on May 3. We will denounce to the world the aggression against our people.”</span></p>
<p dir="ltr"><span style="color:#000000;">While I do of course support Venezuela’s desire to denounce the attempted coup, and the bloodshed that could have prevailed &#8211; including<a style="color:#000000;" href="https://context-cdn.washingtonpost.com/notes/prod/default/documents/c7505898-72d2-40f3-ad77-da77fedeef13/note/649ab183-e53b-4e74-ac32-fba61b821e03." target="_blank" rel="noopener noreferrer"> of civilians</a> &#8211; had the paramilitaries been successful, forgive me for being cynical that justice will prevail.</span></p>
<p dir="ltr"><span style="color:#000000;">After all, history has shown that nothing is done when the US and allies commit war crimes in Syria. Likewise, they have never been held accountable by the UN for what they did in Iraq. And what about the war crimes of<a style="color:#000000;" href="https://www.rt.com/op-ed/423204-israel-violence-palestine-gaza/" target="_blank" rel="noopener noreferrer"> Israel against Palestinian civilians</a>, and the Saudis against the Yemenis?</span></p>
<p dir="ltr"><span style="color:#000000;">Sadly, I don’t have an answer as to what’s a better option than attempts for justice and accountability via the UN.</span></p>
<p dir="ltr"><span style="color:#000000;">But I know this much: this won’t be the last failed attempt to overthrow Venezuela’s government, and it won’t be the last time the country and its allies have to condemn immoral and illegal US and Canadian acts.</span></p>
<p dir="ltr"><span style="color:#000000;">So vile are these governments that even now, while the world is focused on dealing with Covid-19, they are scheming to bring more misery to the people of Venezuela. They should hang their heads in shame, but they’ve got none.  </span></p>
<p><strong>RELATED LINKS:</strong></p>
<p>&#8211;<a href="https://www.youtube.com/playlist?list=PLqtiZC-4QZC23Sf9fkpNOpVpospwVhgwc" target="_blank" rel="noopener">My Venezuela 2019 Youtube playlist</a></p>
<p>-Venezuelan woman: “We didn&#8217;t vote for you, Guaido. Trump, stop f*cking us over. [<a href="https://youtu.be/TP-DJj-PgPw">VIDEO</a>]</p>
<p>-Reminder of Corporate Media Lies on Venezuela [<a href="https://youtu.be/_hLjSuFO4lg" target="_blank" rel="noopener">VIDEO</a>]</p>
<p>&#8211;<a href="https://www.rt.com/op-ed/459333-syria-venezuela-same-tactics-america/" target="_blank" rel="noopener">Venezuela isn&#8217;t Syria… but America’s war tactics are the same</a></p>
<p>&#8211;<a href="https://www.rt.com/op-ed/455081-manufactured-crisis-venezuela-us-intervention/" target="_blank" rel="noopener">US is manufacturing a crisis in Venezuela so that there is chaos and &#8216;needed&#8217; intervention</a></p>
<p>&#8211;<a href="https://www.rt.com/op-ed/475983-sanctions-kill-people-syria-us/" target="_blank" rel="noopener">Western leaders, screw your ‘Sanctions Target the Regime’ blather: Sanctions KILL PEOPLE</a></p>
<p>&#8211;<a href="https://canadiandimension.com/articles/view/canada-and-the-coup-attempt-against-venezuela" target="_blank" rel="noopener">Canada and the Coup Attempt Against Venezuela</a>, by Arnold August</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26184" class="share-facebook sd-button share-icon" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26184" class="share-twitter sd-button share-icon" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26184" class="share-linkedin sd-button share-icon" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-26184" class="share-pinterest sd-button share-icon" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5639306-26184-5ec8169534a25' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=5639306&amp;post_id=26184&amp;origin=ingaza.wordpress.com&amp;obj_id=5639306-26184-5ec8169534a25' data-name='like-post-frame-5639306-26184-5ec8169534a25'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>									</div><!-- .entry-content -->
			
			<footer class="entry-meta">
				Posted in <a href="https://ingaza.wordpress.com/category/un/" rel="category tag">UN</a>, <a href="https://ingaza.wordpress.com/category/venezuela/" rel="category tag">Venezuela</a> <span class="on-date"> on <a href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/" title="06:00" rel="bookmark"><time class="entry-date" datetime="2020-05-21T06:00:41+00:00">May 21, 2020</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://ingaza.wordpress.com/author/evabartlett/" title="View all posts by Eva Bartlett" rel="author">Eva Bartlett</a></span></span>.
									<a href="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/#respond"><span class="leave-reply">Leave a comment</span></a>				
							</footer><!-- .entry-meta -->


</article><!-- #post-# .#post-class-# -->

	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://ingaza.wordpress.com/2020/05/16/daesh-terrorists-confess-terrorism-done-in-coordination-with-us-occupation-forces/" rel="prev"><span class="meta-nav">&larr;</span> Daesh terrorists Confess Terrorism Done In Coordination With US Occupation&nbsp;Forces</a></div>		
	
	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ingaza.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e034f4459a" /><input type="hidden" name="_wp_http_referer" value="/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fingaza.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26184' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05915c4ae3" /></p>
<input type="hidden" name="genseq" value="1590171285" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
		</div><!-- #content .site-content -->

	</div><!-- #primary .content-area -->


	<div id="secondary" class="sidebar-container" role="complementary">
				<div class="widget-area">
			<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="5639306"/>
                    <input type="hidden" name="source" value="https://ingaza.wordpress.com/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="437a90e241" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</aside><aside id="text-285142639" class="widget widget_text"><h3 class="widget-title">If you support my advocacy:</h3>			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=evabartlett%40hotmail%2ecom&amp;lc=CA&amp;item_name=In%20Gaza&amp;no_note=0&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHostedGuest"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" alt="Small Donate Button" /></a></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://ingaza.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://ingaza.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://ingaza.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://ingaza.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://ingaza.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://ingaza.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://ingaza.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://ingaza.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://ingaza.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://ingaza.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://ingaza.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://ingaza.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://ingaza.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://ingaza.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://ingaza.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://ingaza.wordpress.com/2008/07/'> July 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://ingaza.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="78931115">al-Waer</option>
	<option class="level-0" value="15493592">al-Zahra&#8217;a</option>
	<option class="level-0" value="705036">Aleppo</option>
	<option class="level-0" value="439641594">Ambassador al-Ja&#8217;afari</option>
	<option class="level-0" value="9944">Amnesty International</option>
	<option class="level-0" value="303891">anti-imperialism</option>
	<option class="level-0" value="305855">anti-zionism</option>
	<option class="level-0" value="77810282">art in Gaza</option>
	<option class="level-0" value="628115">Avaaz</option>
	<option class="level-0" value="541403073">Bana al-Abed</option>
	<option class="level-0" value="14837">Bolivia</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="233805">chemical weapons</option>
	<option class="level-0" value="15509975">children in Gaza</option>
	<option class="level-0" value="1152797">Crimea</option>
	<option class="level-0" value="150535014">daily life Gaza</option>
	<option class="level-0" value="436847">Damascus</option>
	<option class="level-0" value="10092600">Dara&#8217;a</option>
	<option class="level-0" value="2754566">Donbass</option>
	<option class="level-0" value="6460649">Douma</option>
	<option class="level-0" value="23644704">DPRK North Korea</option>
	<option class="level-0" value="20980539">farming under fire</option>
	<option class="level-0" value="19454348">fishing under fire</option>
	<option class="level-0" value="239229">Gaza</option>
	<option class="level-0" value="24519225">Gaza Ramadan</option>
	<option class="level-0" value="79866448">Ghouta</option>
	<option class="level-0" value="198556674">Grand Mufti Hassoun</option>
	<option class="level-0" value="53202">heritage</option>
	<option class="level-0" value="77810217">historic Gaza</option>
	<option class="level-0" value="1293687">Homs</option>
	<option class="level-0" value="642088">HRW</option>
	<option class="level-0" value="265135">Human Rights Watch</option>
	<option class="level-0" value="6050616">Idlib</option>
	<option class="level-0" value="138233">international solidarity</option>
	<option class="level-0" value="831">interviews</option>
	<option class="level-0" value="439973047">Kafarya al-Foua</option>
	<option class="level-0" value="672145974">KirillVyshinsky</option>
	<option class="level-0" value="1628114">Lattakia</option>
	<option class="level-0" value="56959">Lebanon</option>
	<option class="level-0" value="16272">Libya</option>
	<option class="level-0" value="19453900">lovely Gaza</option>
	<option class="level-0" value="1879110">Maaloula</option>
	<option class="level-0" value="8649132">Madaya</option>
	<option class="level-0" value="68020210">manufactured poverty Gaza</option>
	<option class="level-0" value="151207">media lies</option>
	<option class="level-0" value="50">medical</option>
	<option class="level-0" value="63929321">Mhardeh</option>
	<option class="level-0" value="491147735">mortar rocket missile Hell Cannon terrorism</option>
	<option class="level-0" value="97762511">Mufti Hassoun</option>
	<option class="level-0" value="77810385">music in Gaza</option>
	<option class="level-0" value="950465">Nakba</option>
	<option class="level-0" value="491147543">NGO war-mongers</option>
	<option class="level-0" value="23949593">Occupied West Bank and East Jerusalem</option>
	<option class="level-0" value="15271">Palestine</option>
	<option class="level-0" value="264197">political prisoners</option>
	<option class="level-0" value="28297761">psychological terror</option>
	<option class="level-0" value="140390">Qatar</option>
	<option class="level-0" value="30430849">rescuers under fire</option>
	<option class="level-0" value="2170551">Resistance</option>
	<option class="level-0" value="96658288">resisting Zionism</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="536330">SAMS</option>
	<option class="level-0" value="29179075">Sanctions on Syria</option>
	<option class="level-0" value="26488403">sauds</option>
	<option class="level-0" value="15725331">siege on Gaza</option>
	<option class="level-0" value="18052">Syria</option>
	<option class="level-0" value="404225816">Syria&#8211;my interviews</option>
	<option class="level-0" value="326685670">Syria&#8211;my writings</option>
	<option class="level-0" value="1148">turkey</option>
	<option class="level-0" value="599182">Twitter</option>
	<option class="level-0" value="22735">Ukraine</option>
	<option class="level-0" value="700">UN</option>
	<option class="level-0" value="17923">Venezuela</option>
	<option class="level-0" value="15493593">Wadi Gaza</option>
	<option class="level-0" value="367503">water and sanitation</option>
	<option class="level-0" value="498251640">White Helmets al Qaeda</option>
	<option class="level-0" value="1063842">white phosphorous</option>
	<option class="level-0" value="104648514">women in Gaza</option>
	<option class="level-0" value="6836343">Yarmouk</option>
	<option class="level-0" value="61496">Yemen</option>
	<option class="level-0" value="1301065">Zionist propaganda</option>
	<option class="level-0" value="253081022">Zionists attacks on Gaza</option>
	<option class="level-0" value="254928734">Zionists wars on Gaza</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-285142637" class="widget widget_text"><h3 class="widget-title">about me</h3>			<div class="textwidget">Eva Bartlett is an independent writer and rights activist with extensive experience in Syria and in the Gaza Strip, where she lived a cumulative three years (from late 2008 to early 2013). She documented the 2008/9 and 2012 Israeli war crimes and attacks on Gaza while riding in ambulances and reporting from hospitals. 

In 2017, she was short-listed for the prestigious Martha Gellhorn Prize for Journalism. The award rightly was given to the amazing journalist, the late Robert Parry [see his work on Consortium News].

In March 2017,  she was awarded “International Journalism Award for International Reporting” granted by the Mexican Journalists’ Press Club (founded in 1951). Co-recipients included: John Pilger and political analyst Thierry Meyssan.

She was also the first recipient of the Serena Shim award, an honour shared with many excellent journalists since.

https://serenashimaward.org/laureates/

Since April 2014, she has visited Syria 12 times.

All of her writings and videos on which can be found here: https://ingaza.wordpress.com/syria/syria-my-published-articles-from-and-on-syria-2014-2017/  

and here: https://www.youtube.com/user/InGazaUpdates/videos

A more detailed account of her activism and writings can be found here: 
https://ingaza.wordpress.com/about-me/</div>
		</aside><aside id="text-285142638" class="widget widget_text"><h3 class="widget-title">Contact Info</h3>			<div class="textwidget"><p>evakbartlett2017@gmail.com</p>
<p>Follow me <a href="https://www.patreon.com/EvaKBartlett">on Patreon</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-285142635" class="widget widget_text"><h3 class="widget-title">published writings</h3>			<div class="textwidget"><a href="http://www.mintpressnews.com/author/eva-bartlett/">MintPressNews</a>
*********************************
<a href="https://www.rt.com/op-edge/authors/eva-bartlett/" target="_blank" rel="noopener noreferrer">Russia Today Op-Edge</a>
*********************************
<a href="https://www.sott.net/article/325238-Western-corporate-media-disappears-over-1-5-million-Syrians-and-4000-doctors" target="_blank" rel="noopener noreferrer">SOTT.net</a>
*********************************
<a href="http://www.strategic-culture.org/authors/eva-bartlett.html">Strategic Culture Foundation</a>
*********************************
<a href="http://21stcenturywire.com/2016/09/06/syria-the-children-of-kafarya-and-foua-are-crying-in-the-dark/">21stCenturyWire</a>
*********************************
<a href="http://globalresearch.ca/search?q=Eva+Bartlett" target="_blank" rel="noopener noreferrer">Global Research</a>
*********************************
<a href="http://orientalreview.org/?s=eva+bartlett&amp;x=0&amp;y=0" target="_blank" rel="noopener noreferrer">Oriental Review</a>
********************************* 
<a href="http://theduran.com/author/eva-bartlett/">The Duran</a>
*********************************
<a href="http://dissidentvoice.org/search/?cx=004699754223191941067%3Adjkep-0myaa&amp;cof=FORID%3A11&amp;ie=UTF-8&amp;q=eva+bartlett&amp;sa=Search" target="_blank" rel="noopener noreferrer">Dissident Voice</a>
*********************************
FORMERLY:

<a href="http://ahtribune.com/author.html?id=935">American Herald Tribune</a>
*********************************
<a href="https://crescent.icit-digital.org/authors/eva-bartlett">Crescent International</a>
*********************************
<a href="http://rabble.ca/search/site/Eva%20Bartlett" target="_blank" rel="noopener noreferrer">Rabble.ca</a>
*********************************
<a href="http://english.al-akhbar.com/content/syrian-ambassador-un-bashar-al-jaafari-sovereignty-terrorism-and-failure-un" target="_blank" rel="noopener noreferrer">Al Akhbar</a>
********************************* 
<a href="https://zeroanthropology.net/eva-bartlett/" target="_blank" rel="noopener noreferrer">Zero Anthropology</a>
********************************* 
<a href="http://www.ipsnews.net/?s=Eva+Bartlett" target="_blank" rel="noopener noreferrer">Inter Press Services</a>
*********************************</div>
		</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><h3 class="widget-title">International Journalism Award From Mexican Press Club March 2017</h3><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="620" data-carousel-extra='{&quot;blog_id&quot;:5639306,&quot;permalink&quot;:&quot;https:\/\/ingaza.wordpress.com\/2020\/05\/21\/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account\/&quot;,&quot;likes_blog_id&quot;:5639306}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 620px; height: 310px;" data-original-width="620" data-original-height="310" > <div class="gallery-group" style="width: 310px; height: 310px;" data-original-width="310" data-original-height="310" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_103851/" border="0" itemprop="url"> <meta itemprop="width" content="306"> <meta itemprop="height" content="306"> <img data-attachment-id="22805" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_103851.jpg" data-orig-size="1936,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170330_103851" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_103851.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_103851.jpg?w=620" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_103851.jpg?w=306&#038;h=306&#038;crop=1" width="306" height="306" data-original-width="306" data-original-height="306" itemprop="http://schema.org/image" title="IMG_20170330_103851" alt="IMG_20170330_103851" style="width: 306px; height: 306px;" /> </a> </div> </div> <div class="gallery-group" style="width: 310px; height: 310px;" data-original-width="310" data-original-height="310" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_104057mm/" border="0" itemprop="url"> <meta itemprop="width" content="306"> <meta itemprop="height" content="306"> <img data-attachment-id="22809" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104057mm.jpg" data-orig-size="1270,1705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;BlackBerry Q5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490870456&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3&quot;,&quot;iso&quot;:&quot;46&quot;,&quot;shutter_speed&quot;:&quot;0.024961&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20170330_104057mm" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104057mm.jpg?w=223" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104057mm.jpg?w=620" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_104057mm.jpg?w=306&#038;h=306&#038;crop=1" width="306" height="306" data-original-width="306" data-original-height="306" itemprop="http://schema.org/image" title="IMG_20170330_104057mm" alt="IMG_20170330_104057mm" style="width: 306px; height: 306px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 620px; height: 206px;" data-original-width="620" data-original-height="206" > <div class="gallery-group" style="width: 206px; height: 206px;" data-original-width="206" data-original-height="206" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_104817/" border="0" itemprop="url"> <meta itemprop="width" content="202"> <meta itemprop="height" content="202"> <img data-attachment-id="22806" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104817.jpg" data-orig-size="1936,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170330_104817" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104817.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104817.jpg?w=620" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_104817.jpg?w=202&#038;h=202&#038;crop=1" width="202" height="202" data-original-width="202" data-original-height="202" itemprop="http://schema.org/image" title="IMG_20170330_104817" alt="IMG_20170330_104817" style="width: 202px; height: 202px;" /> </a> </div> </div> <div class="gallery-group" style="width: 206px; height: 206px;" data-original-width="206" data-original-height="206" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_113122/" border="0" itemprop="url"> <meta itemprop="width" content="202"> <meta itemprop="height" content="202"> <img data-attachment-id="22807" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113122.jpg" data-orig-size="1936,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170330_113122" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113122.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113122.jpg?w=620" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_113122.jpg?w=202&#038;h=202&#038;crop=1" width="202" height="202" data-original-width="202" data-original-height="202" itemprop="http://schema.org/image" title="IMG_20170330_113122" alt="IMG_20170330_113122" style="width: 202px; height: 202px;" /> </a> </div> </div> <div class="gallery-group" style="width: 206px; height: 206px;" data-original-width="206" data-original-height="206" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_113524_edit/" border="0" itemprop="url"> <meta itemprop="width" content="202"> <meta itemprop="height" content="202"> <img data-attachment-id="22808" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113524_edit.jpg" data-orig-size="1936,1532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170330_113524_edit" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113524_edit.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113524_edit.jpg?w=620" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_113524_edit.jpg?w=202&#038;h=202&#038;crop=1" width="202" height="202" data-original-width="202" data-original-height="202" itemprop="http://schema.org/image" title="IMG_20170330_113524_edit" alt="IMG_20170330_113524_edit" style="width: 202px; height: 202px;" /> </a> </div> </div> </div> </div></aside><aside id="text-285142634" class="widget widget_text">			<div class="textwidget">
<img class="alignnone size-full wp-image-20816" src="https://ingaza.files.wordpress.com/2016/11/moi.jpg" alt="moi" width="150" height="150" /></div>
		</aside><aside id="linkcat-55941916" class="widget widget_links"><h3 class="widget-title">2008-2009 Israeli war on (massacre of) Gaza</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alhaq.org/pdfs/gaza-operation-cast-Lead-statistical-analysis%20.pdf">Al Haq: &#039;Operation Cast Lead&#039;: A Statistical Analysis</a></li>

	</ul>
</aside>
<aside id="linkcat-1356" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.blackagendareport.com/">Black Agenda Report</a></li>
<li><a href="http://www.corbettreport.com/">Corbett Report</a></li>
<li><a href="http://www.globalresearch.ca">Global Research</a></li>
<li><a href="http://www.marktaliano.net">Mark Taliano</a></li>
<li><a href="http://www.taylor-report.com/audio/">the Taylor Report</a></li>

	</ul>
</aside>
<aside id="linkcat-58233168" class="widget widget_links"><h3 class="widget-title">farming &amp; fishing under fire</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.youtube.com/watch?v=F9f5nWWS0IU">farmers under fire</a></li>
<li><a href="http://farmingunderfire.blogspot.com/">Farming Under Fire</a></li>
<li><a href="http://www.youtube.com/watch?v=TQlnX18u-rM" title="video recorded on November 4th 2008. It shows the attack of Israeli Navy against Palestinian fishermen and it has been recorded from inside one of the gazan fishing boats.">Fishing bullets in Gaza Strip 4/11/2008 [VIDEO]</a></li>
<li><a href="http://fishingunderfire.blogspot.com/" title="International Campaign of Solidarity with Palestinian Fishermen">Fishing Under Fire</a></li>
<li><a href="http://palsolidarity.org/2009/04/6153">Testimonies of abducted Palestinian fishermen</a></li>
<li><a href="http://www.youtube.com/user/ya9ni">video footage fishing under fire</a></li>

	</ul>
</aside>
<aside id="flickr-2" class="widget widget_flickr"><h3 class="widget-title">Flickr Photos</h3><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/evabartlett/7385944772/"><img src="https://live.staticflickr.com/5040/7385944772_a7e8d63f57_s.jpg" alt="theatre, Beirut, Lebanon" title="theatre, Beirut, Lebanon"  /></a><a href="https://www.flickr.com/photos/evabartlett/7385945568/"><img src="https://live.staticflickr.com/7228/7385945568_fe3cec1491_s.jpg" alt="Beirut, Lebanon" title="Beirut, Lebanon"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/evabartlett/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


		</div><!-- #main .site-main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info-container">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
									</div><!-- .site-info -->

			</div><!-- .site-info-container -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ingaza.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ingaza.wordpress.com\/wp-login.php?action=logout&_wpnonce=a7a68be7bd","homeURL":"https:\/\/ingaza.wordpress.com\/","postID":"26184","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="5639306" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ingaza.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="In Gaza" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="50bdb02985" /><input type="hidden" name="_wp_http_referer" value="/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ingaza.wordpress.com\/2020\/05\/21\/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account\/":26184};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/21/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"5639306","siteName":"In Gaza","siteURL":"http:\/\/ingaza.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suits","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fingaza.wordpress.com%2F2020%2F05%2F21%2Famericas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/ingaza.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"be917e1313","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"437a90e241\" \/>","referer":"https:\/\/ingaza.wordpress.com\/2020\/05\/21\/americas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account\/","canFollow":"1","feedID":"46477","statusMessage":"","customizeLink":"https:\/\/ingaza.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fingaza.wordpress.com%2F2020%2F05%2F21%2Famericas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account%2F","postID":"26184","shortlink":"https:\/\/wp.me\/pnF2y-6Ok","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ingaza.wordpress.com\/26184","statsLink":"https:\/\/wordpress.com\/stats\/post\/26184\/ingaza.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suits","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 68,115 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fingaza.wordpress.com%2F2020%2F05%2F21%2Famericas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ingaza.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"45b18d7efc","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ingaza.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fingaza.wordpress.com%2F2020%2F05%2F21%2Famericas-meddling-in-venezuela-has-no-boundaries-after-a-failed-coup-attempt-trying-to-install-a-bogus-president-and-imposing-crippling-sanctions-will-it-ever-be-held-to-account%2F","blog_id":"5639306","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=5639306&v=wpcom&tz=0&user_id=0&subd=ingaza","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylU9tS4zAM/aF11ExhaB929lN2nFhJlcgXLLuhfD1OaYBCJ3vhybKOdCTLRzAF1XqX0CUYBAweqcXwVA3yA66h4CVZFNE93kCHx4zxdDkqckfC6Y9hA6ag21FFFHr+wmqzCpx7cgJMIwqUpIwH7QxjXILJtZxNAefmSRIc0RkfZyh4PnXEXFlyn7kX4i4zK6GECg0lcv2lJNT1Zru929Y7cDjJucuGfTteqhS7hJaJyKtb3XrvUqTP5dpg7AsSEXZVXW3UFFpvocnEBqjeOSBn8Mvc/5rCeFvGqM3pmzy6rr9LgdLqgOqQLK8z/e/wWx19FuSV0acDFq1CyA1IpnSWR5ddm8g7WRHaRKbHEo65oH4kVKwnSGgD64Sf/Cs82hTRqUZHsFoSxmIpf8QYadbqm+8fGVIso1hrX58fOCe9WbcWRcL7Rnz0X2/nx6gbtZZfgGWLF8dafyOJxaS21QZ+l8rQ+WhX4hMxGtVr5rmvq9tK1ryXqmNNEeSgYxHWcpakX/Znfb/b7/cPdw/18AL6wdk7'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5639306','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5639306','v':'wpcom','tz':'0','user_id':'0','post':'26184','subd':'ingaza'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVFs4ODlRZi15ODdZbV9dUVlqL1VfcEREP1s4TjU5Yn4/Uk5vakJXb2lSbDJUUk9nL1Jjc3pkW0k0Jml6LCxZLFF6WEM5K2V3MzdwMnF5aDdPPVQzL3glNmV1U1lVL0JyQyVWfHl3TUlnN1h2dUtSNC1FSitdOTY4K3AuTFhMbmlWM2xEJVRYc1NUJVtkS35oci1yeWN2RVhYQmo0RyttSGVySWVqUEJmUiV0diZba2RuZWpBel1dLEt8ZjV3NWMsLGh2Q2EzQjA3bmQ5aFNvTUVScWlzbytfci53LFUuQXdIZGR2RVRTSHNEVC15U2YzdldFeUgxL3kscTZiSEh3WSw5X1p3aThhd0JHc0dRJV8='}]);
_stq.push([ 'clickTrackerInit', '5639306', '26184' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>