<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ingaza.wordpress.com/xmlrpc.php">

<title>&#8220;Why Ukraine&#8217;s &#8220;Bucha Massacre&#8221; Story Isn&#8217;t Adding Up&#8221; &#8211; In Gaza</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="In Gaza &raquo; Feed" href="https://ingaza.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Gaza &raquo; Comments Feed" href="https://ingaza.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Gaza &raquo; &#8220;Why Ukraine&#8217;s &#8220;Bucha Massacre&#8221; Story Isn&#8217;t Adding&nbsp;Up&#8221; Comments Feed" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.3-RC1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNj0kOwjAMRS9EalqgggXiLElqRQYnjTJQ5faUSkCZBMunP/gbBi907xK6BDYLz9mQizB43VsRLTGWF6p0jAv4HGM6YYQjJi/1SUz0Zr95TR5RYTCjEhDOdVPtqiWoTNyB4n4qUEGGAjEVxnsROc25u96JYLEjiYx2GjIDz7JgEIxG6lJZcr/jozbnp9D38dPS2c+y9DkJE6h7mf13RZCJnImP+MHu63a9bTfrdtUcL23aouY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jdsKAjEMRH/IGgpe1gfxW9puWCtNG5qU1b83Ij4pvgzDcA4DK7vUqmJVoOG4jCVXgdQ62k4cFIwgnHPAgmTYNols4Le25nlBNV0+3Sne/ytsNy5G7ijiLCkPcnq1L/ny3jPwiJCwh1EbiD4KvsALnf3udJiOftr72xPEL1Bw?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cerauno-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9zU0OAiEMBeALic1kHH8WxrMwtYMoUEIhxNvL6EZjwqbpS9+XQo0KOWQKGfKNPAnEMgNS0iUwLO0k76l0JWFPWxTZQF/ZgCD56UjViOz/iC8qumJsEKj2amh94Sw+0kf1+oZYOUadLYefoBanberRRLNj01YDrfUVV3Tx52F3Oh724zgN9xdz82fE?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"5639306","siteURL":"http:\/\/ingaza.wordpress.com","xhrURL":"https:\/\/ingaza.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"db53daf5b2","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pnF2y-7gT","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ingaza.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/" />
<link rel='shortlink' href='https://wp.me/pnF2y-7gT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fingaza.wordpress.com%2F2022%2F04%2F05%2Fwhy-ukraines-bucha-massacre-story-isnt-adding-up%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fingaza.wordpress.com%2F2022%2F04%2F05%2Fwhy-ukraines-bucha-massacre-story-isnt-adding-up%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Why Ukraine&#8217;s &#8220;Bucha Massacre&#8221; Story Isn&#8217;t Adding Up&#8221;" />
<meta property="og:url" content="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-04-05T05:44:58+00:00" />
<meta property="article:modified_time" content="2022-04-05T05:44:58+00:00" />
<meta property="og:site_name" content="In Gaza" />
<meta property="og:image" content="http://img.youtube.com/vi/8moZ7S4voe4/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/8moZ7S4voe4/0.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/8moZ7S4voe4" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/8moZ7S4voe4" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@EvaBartlettGaza" />
<meta name="twitter:site" content="@EvaBartlettGaza" />
<meta name="twitter:text:title" content="&#8220;Why Ukraine&#8217;s &#8220;Bucha Massacre&#8221; Story Isn&#8217;t Adding&nbsp;Up&#8221;" />
<meta name="twitter:image" content="http://img.youtube.com/vi/8moZ7S4voe4/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Video post by @EvaBartlettGaza." />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://ingaza.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ingaza.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ingaza.wordpress.com/osd.xml" title="In Gaza" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="In Gaza" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="and beyond" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ingaza.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://www.youtube.com/watch?v=8moZ7S4voe4" />

		<style type="text/css" id="custom-header-image">
			.site-branding:before {
				background-image: url( https://ingaza.files.wordpress.com/2020/04/cropped-cropped-20190205_150651.jpg);
				background-position: center;
				background-repeat: no-repeat;
				background-size: cover;
				content: "";
				display: block;
				opacity: 0.2;
				position: absolute;
					top: 0;
					left: 0;
				width: 100%;
				height: 100%;
				z-index: -1;
			}
		</style>
	<link rel="amphtml" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/amp/"></head>

<body class="post-template-default single single-post postid-27955 single-format-standard customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation clear" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-23282"><a href="https://ingaza.wordpress.com/about-me/">About Me</a></li>
<li class="page_item page-item-4191"><a href="https://ingaza.wordpress.com/photos-and-videos-zionist-massacre-of-gaza-2008-2009/">Gaza massacre 2008-9</a></li>
<li class="page_item page-item-22925 page_item_has_children"><a href="https://ingaza.wordpress.com/interviews-and-talks-on-palestine/">INTERVIEWS AND TALKS ON&nbsp;PALESTINE</a>
<ul class='children'>
	<li class="page_item page-item-13179"><a href="https://ingaza.wordpress.com/interviews-and-talks-on-palestine/interviews/">Interviews on Gaza</a></li>
	<li class="page_item page-item-13153"><a href="https://ingaza.wordpress.com/interviews-and-talks-on-palestine/gaza-presentation-reactions/">Feedback on Gaza Talks/Interviews</a></li>
	<li class="page_item page-item-13569"><a href="https://ingaza.wordpress.com/interviews-and-talks-on-palestine/2014-speaking-tour-photos/">2014 Speaking Tour&nbsp;Photos</a></li>
</ul>
</li>
<li class="page_item page-item-22907 page_item_has_children"><a href="https://ingaza.wordpress.com/photos-from-gaza/">PHOTOS FROM GAZA</a>
<ul class='children'>
	<li class="page_item page-item-4192"><a href="https://ingaza.wordpress.com/photos-from-gaza/photos-lovely-gaza-despite-it-all/">Lovely Gaza&#8230;</a></li>
	<li class="page_item page-item-6379"><a href="https://ingaza.wordpress.com/photos-from-gaza/gaza-artists/">Palestinian artists in&nbsp;Gaza</a></li>
	<li class="page_item page-item-8571"><a href="https://ingaza.wordpress.com/photos-from-gaza/palestinian-women/">Palestinian women</a></li>
</ul>
</li>
<li class="page_item page-item-17511 page_item_has_children"><a href="https://ingaza.wordpress.com/syria/">SYRIA</a>
<ul class='children'>
	<li class="page_item page-item-16418"><a href="https://ingaza.wordpress.com/syria/syria-my-published-articles-from-and-on-syria-2014-2021/">SYRIA: My Published Articles From and on Syria&nbsp;(2014-2021)</a></li>
	<li class="page_item page-item-17488"><a href="https://ingaza.wordpress.com/syria/short-videoaudio-clips-fromon-syria-and-syrians/">short video/audio clips from/on Syria and&nbsp;Syrians</a></li>
	<li class="page_item page-item-17614"><a href="https://ingaza.wordpress.com/syria/my-interviews-on-syria/">My Interviews/Talks on&nbsp;Syria</a></li>
	<li class="page_item page-item-16796"><a href="https://ingaza.wordpress.com/syria/yarmouk-understanding-the-situation/">YARMOUK: understanding the&nbsp;situation</a></li>
	<li class="page_item page-item-17380"><a href="https://ingaza.wordpress.com/syria/human-rights-front-groups-humanitarian-interventionists-warring-on-syria/">Human Rights front groups (&#8220;Humanitarian Interventionists&#8221;) warring on&nbsp;Syria</a></li>
</ul>
</li>
<li class="page_item page-item-4557 page_item_has_children"><a href="https://ingaza.wordpress.com/videos-from-gaza/">videos from Gaza</a>
<ul class='children'>
	<li class="page_item page-item-9114"><a href="https://ingaza.wordpress.com/videos-from-gaza/farming-under-fire-in-the-border-region/">farming under fire in the border&nbsp;region</a></li>
	<li class="page_item page-item-9112"><a href="https://ingaza.wordpress.com/videos-from-gaza/fishing-under-fire/">fishing under fire</a></li>
	<li class="page_item page-item-4900"><a href="https://ingaza.wordpress.com/videos-from-gaza/videos-sea-scenes/">videos: sea scenes</a></li>
</ul>
</li>
</ul></div>

					</nav><!-- #site-navigation -->

		<div class="site-branding">
						<h1 class="site-title"><a href="https://ingaza.wordpress.com/" rel="home">In Gaza</a></h1>
			<h2 class="site-description">and beyond</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

			<div class="featured-header-image">
			<a href="https://ingaza.wordpress.com/" rel="home">
							</a>
		</div><!-- .featured-header-image -->
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-27955" class="post-27955 post type-post status-publish format-standard hentry category-donbass category-russia category-ukraine">
	<header class="entry-header">
		<h1 class="entry-title">&#8220;Why Ukraine&#8217;s &#8220;Bucha Massacre&#8221; Story Isn&#8217;t Adding&nbsp;Up&#8221;</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="900" height="507" src="https://www.youtube.com/embed/8moZ7S4voe4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27955" class="share-facebook sd-button share-icon" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27955" class="share-twitter sd-button share-icon" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27955" class="share-linkedin sd-button share-icon" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27955" class="share-pinterest sd-button share-icon" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5639306-27955-624da19f2cf28' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=5639306&amp;post_id=27955&amp;origin=ingaza.wordpress.com&amp;obj_id=5639306-27955-624da19f2cf28' data-name='like-post-frame-5639306-27955-624da19f2cf28' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">
		<div class="entry-footer-wrapper"><span class="posted-on"><a href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-05T08:44:58+03:00">April 5, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ingaza.wordpress.com/author/evabartlett/">Eva Bartlett</a></span></span><span class="cat-links"><a href="https://ingaza.wordpress.com/category/donbass/" rel="category tag">Donbass</a>, <a href="https://ingaza.wordpress.com/category/russia/" rel="category tag">Russia</a>, <a href="https://ingaza.wordpress.com/category/ukraine/" rel="category tag">Ukraine</a></span></div><!--.entry-footer-wrapper-->	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>&#8220;Why Ukraine&#8217;s &#8220;Bucha Massacre&#8221; Story Isn&#8217;t Adding&nbsp;Up&#8221;</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-147622" class="comment byuser comment-author-jskoolafish even thread-even depth-1 highlander-comment">
			<article id="div-comment-147622" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e6559ea00364bc581b488f3d27c8c855?s=70&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://skoolafishblog.wordpress.com' rel='external nofollow ugc' class='url'>Julius Skoolafish</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/#comment-147622">
							<time datetime="2022-04-05T09:06:19+03:00">
								April 5, 2022 at 09:06							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for featuring Brian Berletic, Eva.  This prompted me to recall this excellent video presented by another of my (our) favourites &#8211; Vanessa Beeley &#8211; exposing the &#8216;western&#8217; propaganda complex..</p>
<p>THE VETO: Exposing CNN, Al Jazeera, Channel 4, western media propaganda war in Syria</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="900" height="507" src="https://www.youtube.com/embed/5VMTfkP0jSQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-147626" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-147626" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1c2d40dd9e24ec279b27f9327507526e?s=70&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='https://nicolascinquini.medium.com' rel='external nofollow ugc' class='url'>Nicolas Cinquini</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/#comment-147626">
							<time datetime="2022-04-05T09:42:28+03:00">
								April 5, 2022 at 09:42							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>[a despicable Ukrainian PSYOP in Bucha]<br />
<a href="https://link.medium.com/5ctCDNcmYob" rel="nofollow ugc">https://link.medium.com/5ctCDNcmYob</a></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-147634" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-147634" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4942a9b1583cfb57228969c9ac830ab7?s=70&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='https://arrezafe.blogspot.com.es/' rel='external nofollow ugc' class='url'>Loam</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/#comment-147634">
							<time datetime="2022-04-05T12:20:33+03:00">
								April 5, 2022 at 12:20							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If I were in command of the Russian troops, my common and strategic sense would have me completely rule out any action like this that Russia is accused of. And I do not think that the common sense of those who command these troops is less than mine. I suspect that this is a macabre staging carried out (perhaps with the help of the CIA) by the Ukrainian government. I am convinced that time will prove me right.</p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-147654" class="comment byuser comment-author-kbartlett114gmailcom odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-147654" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1f926e1ee401f8160eed53de03b08862?s=70&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://kbartlettwordpresscom.wordpress.com' rel='external nofollow ugc' class='url'>kbartlett114gmailcom</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/#comment-147654">
							<time datetime="2022-04-05T18:39:33+03:00">
								April 5, 2022 at 18:39							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>From Southfront, videos:  <a href="https://southfront.org/new-evidences-shed-light-on-alleged-massacre-in-bucha-kiev-region-video-photo/" rel="nofollow ugc">https://southfront.org/new-evidences-shed-light-on-alleged-massacre-in-bucha-kiev-region-video-photo/</a></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-147662" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-147662" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b3a9f99c3fc8c652bb7761b5490ea752?s=70&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-70' height='70' width='70' />						<b class="fn">Francois</b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/#comment-147662">
							<time datetime="2022-04-05T21:02:46+03:00">
								April 5, 2022 at 21:02							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is amazing that every time the kabal want to swing opinion the CIA pull this off, no matter which country is involved. It happened numerous places now, including the twin towers.</p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-147685" class="comment byuser comment-author-wordaction717 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-147685" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c527288f250abec4e7a4b37055e136f7?s=70&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://preparationsgroup.wordpress.com' rel='external nofollow ugc' class='url'>wordaction717</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/#comment-147685">
							<time datetime="2022-04-06T04:39:51+03:00">
								April 6, 2022 at 04:39							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank You Eva for these insider videos giving us the Russian-speaking side of what in the Western-world is limited on what our ears can hear. From, Yves Bernard, head of prepare.ations group.</p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://ingaza.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a57a84bccc" /><input type="hidden" name="_wp_http_referer" value="/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fingaza.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27955' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67cec1414b" /></p>
<input type="hidden" name="genseq" value="1649254815" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="215"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ingaza.wordpress.com/2022/03/30/must-listen-conversation-with-kharkov-based-commentator-gonzalo-lira-ukraine-russia-the-donbass/" rel="prev"><span class="meta-nav">Previous Post</span> Must listen conversation with Kharkov-based commentator, Gonzalo Lira: Ukraine, Russia, the&nbsp;Donbass</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area sidebar-left" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Email Subscription</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="5639306"/>
					<input type="hidden" name="source" value="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4bde1a095a" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</aside><aside id="text-285142639" class="widget widget_text"><h1 class="widget-title">If you support my advocacy:</h1>			<div class="textwidget"><a href="https://www.paypal.com/donate?business=D3KX5J5Z78B5N&amp;item_name=In+Gaza&amp;currency_code=CAD"><img class="aligncenter size-full wp-image-26770" src="https://ingaza.files.wordpress.com/2021/03/index.jpg" alt="" width="281" height="179" /></a></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://ingaza.wordpress.com/2022/04/'> April 2022 </option>
	<option value='https://ingaza.wordpress.com/2022/03/'> March 2022 </option>
	<option value='https://ingaza.wordpress.com/2022/02/'> February 2022 </option>
	<option value='https://ingaza.wordpress.com/2022/01/'> January 2022 </option>
	<option value='https://ingaza.wordpress.com/2021/12/'> December 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/11/'> November 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/10/'> October 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/09/'> September 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/08/'> August 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/07/'> July 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/06/'> June 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/05/'> May 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/04/'> April 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/03/'> March 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/02/'> February 2021 </option>
	<option value='https://ingaza.wordpress.com/2021/01/'> January 2021 </option>
	<option value='https://ingaza.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://ingaza.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://ingaza.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://ingaza.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://ingaza.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://ingaza.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://ingaza.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://ingaza.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://ingaza.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://ingaza.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://ingaza.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://ingaza.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://ingaza.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://ingaza.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://ingaza.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://ingaza.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://ingaza.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://ingaza.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://ingaza.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://ingaza.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://ingaza.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://ingaza.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://ingaza.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://ingaza.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://ingaza.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://ingaza.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://ingaza.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://ingaza.wordpress.com/2008/07/'> July 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://ingaza.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1016808">&#8220;residential schools&#8221;</option>
	<option class="level-0" value="78931115">al-Waer</option>
	<option class="level-0" value="15493592">al-Zahra&#8217;a</option>
	<option class="level-0" value="705036">Aleppo</option>
	<option class="level-0" value="439641594">Ambassador al-Ja&#8217;afari</option>
	<option class="level-0" value="9944">Amnesty International</option>
	<option class="level-0" value="303891">anti-imperialism</option>
	<option class="level-0" value="305855">anti-zionism</option>
	<option class="level-0" value="77810282">art in Gaza</option>
	<option class="level-0" value="4330">Australia</option>
	<option class="level-0" value="628115">Avaaz</option>
	<option class="level-0" value="541403073">Bana al-Abed</option>
	<option class="level-0" value="14837">Bolivia</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="393">censorship</option>
	<option class="level-0" value="233805">chemical weapons</option>
	<option class="level-0" value="15509975">children in Gaza</option>
	<option class="level-0" value="694480403">Covid19</option>
	<option class="level-0" value="1152797">Crimea</option>
	<option class="level-0" value="150535014">daily life Gaza</option>
	<option class="level-0" value="436847">Damascus</option>
	<option class="level-0" value="10092600">Dara&#8217;a</option>
	<option class="level-0" value="2754566">Donbass</option>
	<option class="level-0" value="6460649">Douma</option>
	<option class="level-0" value="23644704">DPRK North Korea</option>
	<option class="level-0" value="20980539">farming under fire</option>
	<option class="level-0" value="19454348">fishing under fire</option>
	<option class="level-0" value="239229">Gaza</option>
	<option class="level-0" value="24519225">Gaza Ramadan</option>
	<option class="level-0" value="79866448">Ghouta</option>
	<option class="level-0" value="198556674">Grand Mufti Hassoun</option>
	<option class="level-0" value="53202">heritage</option>
	<option class="level-0" value="77810217">historic Gaza</option>
	<option class="level-0" value="1293687">Homs</option>
	<option class="level-0" value="642088">HRW</option>
	<option class="level-0" value="265135">Human Rights Watch</option>
	<option class="level-0" value="7451">Iceland</option>
	<option class="level-0" value="6050616">Idlib</option>
	<option class="level-0" value="138233">international solidarity</option>
	<option class="level-0" value="831">interviews</option>
	<option class="level-0" value="714544165">Israeli attacks on Syria</option>
	<option class="level-0" value="439973047">Kafarya al-Foua</option>
	<option class="level-0" value="672145974">KirillVyshinsky</option>
	<option class="level-0" value="1628114">Lattakia</option>
	<option class="level-0" value="56959">Lebanon</option>
	<option class="level-0" value="16272">Libya</option>
	<option class="level-0" value="19453900">lovely Gaza</option>
	<option class="level-0" value="1879110">Maaloula</option>
	<option class="level-0" value="8649132">Madaya</option>
	<option class="level-0" value="68020210">manufactured poverty Gaza</option>
	<option class="level-0" value="151207">media lies</option>
	<option class="level-0" value="50">medical</option>
	<option class="level-0" value="63929321">Mhardeh</option>
	<option class="level-0" value="491147735">mortar rocket missile Hell Cannon terrorism</option>
	<option class="level-0" value="97762511">Mufti Hassoun</option>
	<option class="level-0" value="77810385">music in Gaza</option>
	<option class="level-0" value="950465">Nakba</option>
	<option class="level-0" value="491147543">NGO war-mongers</option>
	<option class="level-0" value="23949593">Occupied West Bank and East Jerusalem</option>
	<option class="level-0" value="15271">Palestine</option>
	<option class="level-0" value="264197">political prisoners</option>
	<option class="level-0" value="28297761">psychological terror</option>
	<option class="level-0" value="140390">Qatar</option>
	<option class="level-0" value="30430849">rescuers under fire</option>
	<option class="level-0" value="2170551">Resistance</option>
	<option class="level-0" value="96658288">resisting Zionism</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="536330">SAMS</option>
	<option class="level-0" value="29179075">Sanctions on Syria</option>
	<option class="level-0" value="26488403">sauds</option>
	<option class="level-0" value="15725331">siege on Gaza</option>
	<option class="level-0" value="18052">Syria</option>
	<option class="level-0" value="404225816">Syria&#8211;my interviews</option>
	<option class="level-0" value="326685670">Syria&#8211;my writings</option>
	<option class="level-0" value="1148">turkey</option>
	<option class="level-0" value="599182">Twitter</option>
	<option class="level-0" value="22735">Ukraine</option>
	<option class="level-0" value="700">UN</option>
	<option class="level-0" value="17923">Venezuela</option>
	<option class="level-0" value="15493593">Wadi Gaza</option>
	<option class="level-0" value="367503">water and sanitation</option>
	<option class="level-0" value="498251640">White Helmets al Qaeda</option>
	<option class="level-0" value="1063842">white phosphorous</option>
	<option class="level-0" value="104648514">women in Gaza</option>
	<option class="level-0" value="6836343">Yarmouk</option>
	<option class="level-0" value="61496">Yemen</option>
	<option class="level-0" value="1301065">Zionist propaganda</option>
	<option class="level-0" value="253081022">Zionists attacks on Gaza</option>
	<option class="level-0" value="254928734">Zionists wars on Gaza</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-285142634" class="widget widget_text">			<div class="textwidget">
<img class="alignnone size-full wp-image-20816" src="https://ingaza.files.wordpress.com/2016/11/moi.jpg" alt="moi" width="150" height="150" /></div>
		</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><h1 class="widget-title">International Journalism Award From Mexican Press Club March 2017</h1><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:5639306,&quot;permalink&quot;:&quot;https:\/\/ingaza.wordpress.com\/2022\/04\/05\/why-ukraines-bucha-massacre-story-isnt-adding-up\/&quot;,&quot;likes_blog_id&quot;:5639306}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 450px;" data-original-width="900" data-original-height="450" > <div class="gallery-group" style="width: 450px; height: 450px;" data-original-width="450" data-original-height="450" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_103851/" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="446"> <img data-attachment-id="22805" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_103851.jpg" data-orig-size="1936,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170330_103851" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_103851.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_103851.jpg?w=900" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_103851.jpg?w=446&#038;h=446&#038;crop=1" width="446" height="446" data-original-width="446" data-original-height="446" itemprop="http://schema.org/image" title="IMG_20170330_103851" alt="IMG_20170330_103851" style="width: 446px; height: 446px;" /> </a> </div> </div> <div class="gallery-group" style="width: 450px; height: 450px;" data-original-width="450" data-original-height="450" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_104057mm/" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="446"> <img data-attachment-id="22809" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104057mm.jpg" data-orig-size="1270,1705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;BlackBerry Q5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490870456&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3&quot;,&quot;iso&quot;:&quot;46&quot;,&quot;shutter_speed&quot;:&quot;0.024961&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20170330_104057mm" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104057mm.jpg?w=223" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104057mm.jpg?w=763" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_104057mm.jpg?w=446&#038;h=446&#038;crop=1" width="446" height="446" data-original-width="446" data-original-height="446" itemprop="http://schema.org/image" title="IMG_20170330_104057mm" alt="IMG_20170330_104057mm" style="width: 446px; height: 446px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 900px; height: 300px;" data-original-width="900" data-original-height="300" > <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_104817/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="22806" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104817.jpg" data-orig-size="1936,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170330_104817" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104817.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_104817.jpg?w=900" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_104817.jpg?w=296&#038;h=296&#038;crop=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="IMG_20170330_104817" alt="IMG_20170330_104817" style="width: 296px; height: 296px;" /> </a> </div> </div> <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_113122/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="22807" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113122.jpg" data-orig-size="1936,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170330_113122" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113122.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113122.jpg?w=900" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_113122.jpg?w=296&#038;h=296&#038;crop=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="IMG_20170330_113122" alt="IMG_20170330_113122" style="width: 296px; height: 296px;" /> </a> </div> </div> <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://ingaza.wordpress.com/img_20170330_113524_edit/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="22808" data-orig-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113524_edit.jpg" data-orig-size="1936,1532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170330_113524_edit" data-image-description="" data-medium-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113524_edit.jpg?w=300" data-large-file="https://ingaza.files.wordpress.com/2017/05/img_20170330_113524_edit.jpg?w=900" src="https://ingaza.files.wordpress.com/2017/05/img_20170330_113524_edit.jpg?w=296&#038;h=296&#038;crop=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="IMG_20170330_113524_edit" alt="IMG_20170330_113524_edit" style="width: 296px; height: 296px;" /> </a> </div> </div> </div> </div></aside><aside id="text-285142637" class="widget widget_text"><h1 class="widget-title">about me</h1>			<div class="textwidget">https://linktr.ee/evakarenebartlett

Eva Bartlett is an independent writer and rights activist with extensive experience in Syria and in the Gaza Strip, where she lived a cumulative three years (from late 2008 to early 2013). She documented the 2008/9 and 2012 Israeli war crimes and attacks on Gaza while riding in ambulances and reporting from hospitals. 

In 2017, she was short-listed for the prestigious Martha Gellhorn Prize for Journalism. The award rightly was given to the amazing journalist, the late Robert Parry [see his work on Consortium News].

In March 2017,  she was awarded “International Journalism Award for International Reporting” granted by the Mexican Journalists’ Press Club (founded in 1951). Co-recipients included: John Pilger and political analyst Thierry Meyssan.

She was also the first recipient of the Serena Shim award, an honour shared with many excellent journalists since.

https://serenashimaward.org/laureates/

Since April 2014, she has visited Syria 15 times, the last times being from March to late September, 2020 and during the presidential elections in May 2021.

All of her writings and videos on which can be found here: https://ingaza.wordpress.com/syria/syria-my-published-articles-from-and-on-syria-2014-2021/  

and here: 

https://www.youtube.com/playlist?list=PLqtiZC-4QZC3skdIAvOxsXwZm0jeM-mz6

A more detailed account of her activism and writings can be found here: 
https://ingaza.wordpress.com/about-me/

Her social media sites:
https://linktr.ee/evakarenebartlett</div>
		</aside><aside id="text-285142638" class="widget widget_text"><h1 class="widget-title">Contact Info</h1>			<div class="textwidget"><p>evakbartlett2017@gmail.com</p>
<p>Follow me <a href="https://www.patreon.com/EvaKBartlett">on Patreon</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-285142635" class="widget widget_text"><h1 class="widget-title">published writings</h1>			<div class="textwidget"><a href="http://www.mintpressnews.com/author/eva-bartlett/">MintPressNews</a>
*********************************
<a href="https://www.rt.com/op-edge/authors/eva-bartlett/" target="_blank" rel="noopener">Russia Today Op-Edge</a>
*********************************
<a href="https://www.sott.net/article/325238-Western-corporate-media-disappears-over-1-5-million-Syrians-and-4000-doctors" target="_blank" rel="noopener">SOTT.net</a>
*********************************
<a href="http://www.strategic-culture.org/authors/eva-bartlett.html">Strategic Culture Foundation</a>
*********************************
<a href="http://21stcenturywire.com/2016/09/06/syria-the-children-of-kafarya-and-foua-are-crying-in-the-dark/">21stCenturyWire</a>
*********************************
<a href="http://globalresearch.ca/search?q=Eva+Bartlett" target="_blank" rel="noopener">Global Research</a>
*********************************
<a href="http://orientalreview.org/?s=eva+bartlett&amp;x=0&amp;y=0" target="_blank" rel="noopener">Oriental Review</a>
********************************* 
<a href="http://theduran.com/author/eva-bartlett/">The Duran</a>
*********************************
<a href="http://dissidentvoice.org/search/?cx=004699754223191941067%3Adjkep-0myaa&amp;cof=FORID%3A11&amp;ie=UTF-8&amp;q=eva+bartlett&amp;sa=Search" target="_blank" rel="noopener">Dissident Voice</a>
*********************************
FORMERLY:

<a href="http://ahtribune.com/author.html?id=935">American Herald Tribune</a>
*********************************
<a href="https://crescent.icit-digital.org/authors/eva-bartlett">Crescent International</a>
*********************************
<a href="http://rabble.ca/search/site/Eva%20Bartlett" target="_blank" rel="noopener">Rabble.ca</a>
*********************************
<a href="http://english.al-akhbar.com/content/syrian-ambassador-un-bashar-al-jaafari-sovereignty-terrorism-and-failure-un" target="_blank" rel="noopener">Al Akhbar</a>
********************************* 
<a href="https://zeroanthropology.net/eva-bartlett/" target="_blank" rel="noopener">Zero Anthropology</a>
********************************* 
<a href="http://www.ipsnews.net/?s=Eva+Bartlett" target="_blank" rel="noopener">Inter Press Services</a>
*********************************</div>
		</aside><aside id="linkcat-55941916" class="widget widget_links"><h1 class="widget-title">2008-2009 Israeli war on (massacre of) Gaza</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alhaq.org/pdfs/gaza-operation-cast-Lead-statistical-analysis%20.pdf">Al Haq: &#039;Operation Cast Lead&#039;: A Statistical Analysis</a></li>

	</ul>
</aside>
<aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.corbettreport.com/">Corbett Report</a></li>
<li><a href="http://www.globalresearch.ca">Global Research</a></li>
<li><a href="http://www.marktaliano.net">Mark Taliano</a></li>

	</ul>
</aside>
<aside id="linkcat-58233168" class="widget widget_links"><h1 class="widget-title">farming &amp; fishing under fire</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.youtube.com/watch?v=F9f5nWWS0IU">farmers under fire</a></li>
<li><a href="http://farmingunderfire.blogspot.com/">Farming Under Fire</a></li>
<li><a href="http://www.youtube.com/watch?v=TQlnX18u-rM" title="video recorded on November 4th 2008. It shows the attack of Israeli Navy against Palestinian fishermen and it has been recorded from inside one of the gazan fishing boats.">Fishing bullets in Gaza Strip 4/11/2008 [VIDEO]</a></li>
<li><a href="http://fishingunderfire.blogspot.com/" title="International Campaign of Solidarity with Palestinian Fishermen">Fishing Under Fire</a></li>
<li><a href="http://palsolidarity.org/2009/04/6153">Testimonies of abducted Palestinian fishermen</a></li>
<li><a href="http://www.youtube.com/user/ya9ni">video footage fishing under fire</a></li>

	</ul>
</aside>
<aside id="flickr-2" class="widget widget_flickr"><h1 class="widget-title">Flickr Photos</h1><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/evabartlett/7385944772/"><img src="https://live.staticflickr.com/5040/7385944772_a7e8d63f57_s.jpg" alt="theatre, Beirut, Lebanon" title="theatre, Beirut, Lebanon"  /></a><a href="https://www.flickr.com/photos/evabartlett/7385945568/"><img src="https://live.staticflickr.com/7228/7385945568_fe3cec1491_s.jpg" alt="Beirut, Lebanon" title="Beirut, Lebanon"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/evabartlett/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside></div><!-- #secondary -->

<div id="tertiary" class="widget-area sidebar-right" role="complementary">
	</div><!-- #tertiary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202214z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e6559ea00364bc581b488f3d27c8c855">
	</div>
	<div class="grofile-hash-map-1c2d40dd9e24ec279b27f9327507526e">
	</div>
	<div class="grofile-hash-map-4942a9b1583cfb57228969c9ac830ab7">
	</div>
	<div class="grofile-hash-map-1f926e1ee401f8160eed53de03b08862">
	</div>
	<div class="grofile-hash-map-b3a9f99c3fc8c652bb7761b5490ea752">
	</div>
	<div class="grofile-hash-map-c527288f250abec4e7a4b37055e136f7">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ingaza.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ingaza.wordpress.com\/wp-login.php?action=logout&_wpnonce=8fb271e905","homeURL":"https:\/\/ingaza.wordpress.com\/","postID":"27955","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-cerauno actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://ingaza.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				In Gaza			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 69,211 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="5639306" />
										<input type="hidden" name="source" value="https://ingaza.wordpress.com/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="4bde1a095a" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fingaza.wordpress.com%2F2022%2F04%2F05%2Fwhy-ukraines-bucha-massacre-story-isnt-adding-up%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://ingaza.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				In Gaza			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://ingaza.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fingaza.wordpress.com%2F2022%2F04%2F05%2Fwhy-ukraines-bucha-massacre-story-isnt-adding-up%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fingaza.wordpress.com%2F2022%2F04%2F05%2Fwhy-ukraines-bucha-massacre-story-isnt-adding-up%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pnF2y-7gT">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/5639306/posts/27955">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ingaza.wordpress.com\/2022\/04\/05\/why-ukraines-bucha-massacre-story-isnt-adding-up\/":27955};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/04/05/why-ukraines-bucha-massacre-story-isnt-adding-up/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyNy8EKwjAMgOEXMkbRKTuIz9K1YWRmaWjaDd9ePHgQhnj8f/hwNYhZK2nFuYFJG1kdC7lldV4IFk6UN84+uu9wm8dQcnMS9JWNCgxNk9BfYqJqIT7gM36hykIJxiBC5fldb3afb8fL6dB3XX++Ti9d9lgH?cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ingaza.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"043ab3d275","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ingaza.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fingaza.wordpress.com%2F2022%2F04%2F05%2Fwhy-ukraines-bucha-massacre-story-isnt-adding-up%2F","blog_id":"5639306","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=5639306&v=wpcom&tz=3&user_id=0&subd=ingaza","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjt1uwjAMhV9oJhpCMC6mPYtJ3NZt4mRxUra3J0irxBAqXPnvnOPPnBPYKIWkmFGNo5ktpZ/NqG/m5hQqJF97FjWeJ1LzXanSgOI85XtxGSg0SaonYyljlXiNFpy5x8JRXtPrxAk8ywRdtFWh4zUqdIEFTphNQC2UWwclo510MbFYX13707LHhp9//8qmOZ+KIHCfsdCt+AFGJk1RlGeCmR3FB5snCRZzrErejFRS44dlseIp7MlBj95fgf9NK64UtUDnkbPRATNLv9QX8OCcbAx3Y/N9hc/3/e643R0+jtvxAt0M5DU='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://ingaza.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5639306','blog_tz':'3','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5639306','v':'wpcom','tz':'3','user_id':'0','post':'27955','subd':'ingaza'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVFs4ODlRZi15ODdZbV9dUVlqL1VfcEREP1s4TjU5Yn4/Uk5vakJXb2kmfGIwTVdNZ3FTZVd1QmpFRDNGdHlVSHhzdllYWjBNeWc0TUpvNXlia2g0SFJ3b1U/PzMufnN8b1R6ZCxKSUZ+cWZpTmZ3NGpXeFpPbjZjLTc1Zl8wRzl8LWh6Q1BqNnlNejNrVVN6Ty5JTkJSc0RROXhWcV1bYWY/RiZdZ1RJTjhlNnFuWEVUTzFTJnpLc09obmdoZ2JHZmtwOXIvZFNPUyZkUl8/b3g2WixhYS5kcGtbcG8yUVI3XVZqcXFlTGoyRi4xSkV8Vn5UeGRfQzVqWE9bNWdCQmNnXQ=='}]);
_stq.push([ 'clickTrackerInit', '5639306', '27955' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
